React Native Overview

In Loco Media React Native

In Loco Media module for React Native applications.

Available Platforms

  • Android
  • iOS

The Minimum supported version is Android 14. In versions lower than SDK 14, any Ad Request will return as a failure.

Ad Mediation Platforms

It is necessary to use mediation with one of the following networks in order to have access to our Ad Network in React native.