Cordova Overview

In Loco Media Cordova Plugin

In Loco Media plugin for Cordova applications.

Available Platforms

  • Android
  • iOS

The Minimum supported version is Android 4.0 (Ice Cream Sandwich). In versions lower than SDK 14, any Ad Request will return as a failure.

Ad Mediation Platforms

It is necessary to use mediation with one of the following networks in order to have access to our Ad Network in Cordova:

No mediation is needed if you wish to use Notification Ads.


What's Next

Get Started